매뉴얼


스마툴즈 빌더의 기본 사용법을 안내해 드립니다.
관련된 내용은 언제든지 추가, 업데이트 될 수 있으므로 자주 확인해 주세요.

스마툴즈 빌더 for G5/YC5 설치하기

작성자: 관리자님    작성일시: 작성일2016-07-12 19:54:41    조회: 2,128회   
 

스마툴즈 빌더는 코어(Core) 버전과 풀(Full) 버전으로 배포되고 있습니다.

각각의 배포버전에 대한 설명을 확인하신 후, 사용자의 기호나 상태에 따라 선택적으로 설치하시면 됩니다.

  

 

1. 코어(Core) 버전

스마툴즈 빌더 for G5/YC5 의 코어(핵심) 기능만을 담고있는 배포버전입니다.

이 배포버전은 이미 그누보드나 영카트 5.x를 설치하신 사용자에게, 스마툴즈 빌더의 기능을 추가적으로 손쉽게 설치할 수 있도록 해줍니다.

 

코어버전은 st-builder.5.x.CORE.zip 등의 이름으로 배포되며, 다음처럼 설치 하시면 됩니다.

 

1) 코어버전의 배포파일을 다운로드 받습니다.

2) 배포파일의 압축을 해제합니다.

3) FTP 프로그래을 이용하여, 그누보드가 설치된 웹서버 디렉토리에 모두 업로드 해줍니다.

 

이렇게만 해주시면 스마툴즈 빌더의 설치가 완료됩니다.

 

 

2. 풀(Full) 버전

그누보드/영카드 5.x 배포본에 스마툴즈 빌더 for G5/YC5 의 코어버전이 추가(합본)되어 있는 배포버전입니다.

이 배포버전은 아직 그누보드나 영카트 5.x를 설치하지 않으신 사용자에게, 전체적인 설치를 한 번에 진행할 수 있도록 해줍니다.

 

풀버전은 st-builder.5.x.FULL.zip 등의 이름으로 배포되며, 다음처럼 설치하시면 됩니다. 

 

1) 풀버전의 배포파일을 다운로드 받습니다.

2) 배포파일의 압축을 해제합니다.

3) FTP 프로그램을 이용하여, 웹서버에 풀버전을 업로드 합니다.

5) 그누보드/영카트 5.x 와 동일한 방식으로 설치를 진행합니다.

 

간단하게, 풀버전 배포파일을 이용하여 그누보드/영카트 5.x 설치방법과 동일한 방식으로 설치하시면 됩니다.

만약, 그누보드/영카트 5.x 의 설치방법을 잘 모르신다면 http://sir.kr/manual/g5/2 를 참고해 주십시요.

 

 

추가적으로, 스마툴즈 빌더의 운영환경을 미리 확인해 주세요. 

- PHP 5.4 이상 권장 (최소 PHP5.2 이상)

- MySQL 5.x 이상 (또는 호환 MariaDB)

- 그누보드/영카트 5.1.0 이상 (테마지원 버전)

 

이상으로 스마툴즈 빌더의 설치방법에 대한 설명을 마칩니다.

 

 

 
전체: 2개 (1/1페이지)
매뉴얼 목록
제목 글쓴이 조회 날짜
스마툴즈 빌더 for G5/YC5 설치 후, 기본 설정
관리자    3,075
관리자
3075 07-12
>>  스마툴즈 빌더 for G5/YC5 설치하기
관리자    2,129
관리자
2129 07-12